Skocz do zawartości

DajK

Użytkownik
  • Liczba zawartości

    12
  • Rejestracja

  • Ostatnia wizyta

Reputacja

2 Nowy

Ostatnie wizyty

Blok z ostatnimi odwiedzającymi dany profil jest wyłączony i nie jest wyświetlany użytkownikom.

  1. Nie działa mi paczka, po wejściu na serwer nagle po 20 sekundach pisze brak połączenia, a w konsoli pokazuje się taki komunikat:
  2. Witam, chciałem się zapytać, czy ktoś wie jak zrobić z uproszczonego na serwerze turniejowy. Czy trzeba coś pobrać czy zedytować.
  3. Dobra dziena stary jesteś mistrzem w SourceModzie 😉 To mi brakowało!
  4. Witam, napotkałem problem z prefixem na serwerze nie działa to tak jak powinno. Chodzi o to że publiczny czat dział dobrze, ale teamowy już nie. Możecie zobaczyć w kodzie co jest nie tak i podpowiedzieć mi co mam poprawić. KLIKNIJ:
  5. @MAGNET Chyba tylko ty wiesz odpowiedź na to pytanie bardzo bym prosił o pomoc.
  6. Witam, napotkałem się z problemem takim, że wiadomości [ADMIN], [VIP], [WŁAŚCICIEL] działają na chacie publicznym, ale na teamowym już nie do końca. Wydaję mi się, że mam wszystko dobrze, lecz proszę o porady co do kodu. Wysyłam kod:
  7. Dzięki już działa ;)! P.S: Sory że tak mało ogarniam i o wszystko się pytam, ale kupiłem serwer i pieniędzy nie chce na marne przeznaczyć 😉 Bez twoich filmów by nie było w ogóle serwera 😉
  8. chodzi o to że teraz zrobiłem reinstalacje serwera i nic nie robiłem oprócz wprowadzenia MetaModa i SourceModa. ,,SignalXWriteOpportunity(3) Got pure server whitelist: sv_pure = 1. Error reading file resource/overviews/de_dust2_radar_spectate.dds. DajK dołącza do gry. ChangeGameUIState: CSGO_GAME_UI_STATE_LOADINGSCREEN -> CSGO_GAME_UI_STATE_INGAME ChangeGameUIState: CSGO_GAME_UI_STATE_INGAME -> CSGO_GAME_UI_STATE_INGAME Tried to look up command say as if it were a variable."
  9. Napotkałem problem co do pluginu na prefix. Mam przepisane idealnie jak masz na filmiku ,,MAGNET", a nie wyświetla mi się ,,[ADMIN]Nick" tylko ,,[czerwonynick]Nick" wysyłam tu kod:
  10. Witam, przychodzę z problemem takim, iż napotkałem taki błąd w konsoli ,,Tried to look up command say as if it were a variable." lub ,,Tried to look up command say_team as if it were a variable." przez ten błąd takie pluginy jak ,,prefix" ,,xsay" nie chcą działać poprawnie ;( Jeśli ktoś wie w czym tkwi błąd, proszę o szybką odpowiedź!
  11. Witam, napotkałem problem z prefixem i jest tu ktoś kto mógłby mi pomóc bo już nie mam sił z użeraniem się z tym ? Mianowicie wyświetla mi się cały czas taki komunikat: multicolors mam wgrane i wszystko tak jak na filmiku zrobione.
×
×
  • Dodaj nową pozycję...