Skocz do zawartości
Zaku

[Rozwiązane] Multi 1v1 error logi + brak możliwości dołączenia do gry

Rekomendowane odpowiedzi

Napisano (edytowane)

Witajcie. W grze może być maksymalnie czterech graczy, reszta może być tylko na obserwatorach, bez możliwości dołączenia do CT lub TT. Pliki splewisa mam aktualne

 A takie mam errory


 [SM] Blaming: multi1v1.smx
 [SM] Call stack trace:
 [SM]   [0] Call_StartFunction
 [SM]   [1] Line 199, ./scripting/multi1v1/natives.sp::Native_GivePlayerArenaWeapons
 [SM]   [3] Multi1v1_GivePlayerArenaWeapons
 [SM]   [4] Line 794, ./scripting/multi1v1.sp::SetupPlayer
 [SM]   [5] Line 693, ./

 

 

Miał już ktoś coś podobnego? 

 

Edytowane przez Zaku

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tutaj masz trochę odnośnie błędu - https://github.com/splewis/csgo-multi-1v1/issues/201
Hej! Skorzystałeś z linku lub pobrałeś załącznik? Uhonoruj naszą pracę poprzez rejestrację na forum i rośnij razem z nami!

Musisz przeanalizować pluginy, które nie są standardowo dodawane do aren, co do ilości spawnów najprawdopodobniej wgrałeś mapy z mała ilością aren

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sprawa wygląda tak, że początkowo zainstalowałem sourcemoda bezpośrednio z panelu pukawki o oznaczeniu 1.10 git-6456. Po pobraniu sourcemoda z oficjalnej strony o oznaczeniu 1.10 git-6460 errory zniknęły 🤷‍♂️

 

Raczej temat do zamknięcia 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wiadomość wygenerowana automatycznie

 

Problem został rozwiązany

Jeżeli się z tym nie zgadzasz, raportuj ten post

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×
×
  • Dodaj nową pozycję...