Skocz do zawartości
GreenUp

[Rozwiązane] Problem z u@

Rekomendowane odpowiedzi

Witajcie,

 

mam problem na serwerze, a mianowicie gdy ktoś pisze na u@ to wiadomość widzi każdy gracz. I druga sprawa być może źródło problemu jest to samo bo gdy Admin chce zbanować gracza i wpisuje powód bana na chat, to każdy widzi ten powód ale bana dodaje, także banowanie działa tylko ten chat nie do końca. Logów oraz errorów nie ma. Prosiłbym o pomoc 🙂 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

zmien nazwe folderu plugins na inną, zresetuj serwer i powiedz czy błąd dalej występuje

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
44 minuty temu, Maroxx napisał:

zmien nazwe folderu plugins na inną, zresetuj serwer i powiedz czy błąd dalej występuje

 

???? 

Przecież jeśli wyłączy pluginy, to z automatu wyłączy możliwość pisania na u@, co zaimplementowane jest w pluginie basechat.

 

Radziłbym w pierwszej kolejności zaktualizować właśnie te pluginy podstawowe na podstawie paczki SM z https://www.sourcemod.net/downloads.php?branch=stable
Hej! Skorzystałeś z linku lub pobrałeś załącznik? Uhonoruj naszą pracę poprzez rejestrację na forum i rośnij razem z nami!.

 

Dodatkowo, proszę napisz jaki masz chat-processor, a najlepiej wyślij do niego linka 😉 Może masz 2? Czasem zdarza się, że przez nieuwagę ktoś wrzuci 2 chat processory, i tworzą się takie lub inne (błędo-dajne) problemy. Sprawdź jeszcze /logs/ w poszukiwaniu errorów.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Posiadam simple chat colors. Chat processor nie widzę aby w  plugins był więc za pewne niema 🙂

O ile dobrze pamiętam to ogarnąłem go z tej strony :   https://forums.alliedmods.net/showthread.php?p=1559567
Hej! Skorzystałeś z linku lub pobrałeś załącznik? Uhonoruj naszą pracę poprzez rejestrację na forum i rośnij razem z nami!

 

 

 

Edytowane przez GreenUp

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 13.03.2020 o 10:29, SUPER TIMOR napisał:

 

???? 

Przecież jeśli wyłączy pluginy, to z automatu wyłączy możliwość pisania na u@, co zaimplementowane jest w pluginie basechat.

 

Radziłbym w pierwszej kolejności zaktualizować właśnie te pluginy podstawowe na podstawie paczki SM z https://www.sourcemod.net/downloads.php?branch=stable
Hej! Skorzystałeś z linku lub pobrałeś załącznik? Uhonoruj naszą pracę poprzez rejestrację na forum i rośnij razem z nami!
Hej! Skorzystałeś z linku lub pobrałeś załącznik? Uhonoruj naszą pracę poprzez rejestrację na forum i rośnij razem z nami!.

 

Dodatkowo, proszę napisz jaki masz chat-processor, a najlepiej wyślij do niego linka 😉 Może masz 2? Czasem zdarza się, że przez nieuwagę ktoś wrzuci 2 chat processory, i tworzą się takie lub inne (błędo-dajne) problemy. Sprawdź jeszcze /logs/ w poszukiwaniu errorów.

 

 

Problem rozwiązany. Wystarczyła zwykła aktualizacja SM.  https://www.sourcemod.net/downloads.php?branch=stable
Hej! Skorzystałeś z linku lub pobrałeś załącznik? Uhonoruj naszą pracę poprzez rejestrację na forum i rośnij razem z nami!
Hej! Skorzystałeś z linku lub pobrałeś załącznik? Uhonoruj naszą pracę poprzez rejestrację na forum i rośnij razem z nami!

 

Podziękować 🙂

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wiadomość wygenerowana automatycznie

 

Temat został zamknięty. Powodem jest całkowite rozwiązanie problemu zawartego w temacie.

 

Jeśli się z tym nie zgadzasz, zaraportuj ten post z prośbą o ponowne otwarcie i kontynuację dyskusji.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×
×
  • Dodaj nową pozycję...