Skocz do zawartości
Chrisu

[Brak rozwiązania] Problem z HEXTAGS

Rekomendowane odpowiedzi

Mam problem z hextagsami, mam config znaleziony tutaj na forum i tak, działa właściciel ale wyświetla się na chacie w raz z adminem jest [Admin][Własciciel], dodatkowo nie wyswietla prefixu gracza

 

"HexTags"
{
    "z"
    {
        "ScoreTag" "[Właściciel] "
        "ChatTag"    "{darkred}[Właściciel] "
        "ChatColor" "{darkred}"
        "NameColor" "{default}"
        "Force"    "1"
    }
    "t"
    {
        "ScoreTag" "[Opiekun] "
        "ChatTag"    "{lime}[Opiekun] "
        "ChatColor" "{lime}"
        "NameColor" "{default}"
        "Force"    "1"
    }
    "s"
    {
        "ScoreTag" "[Admin] "
        "ChatTag"    "{blue}[Admin] "
        "ChatColor" "{blue}"
        "NameColor" "{default}"
        "Force"    "1"
    }
    "o"
    {
        "ScoreTag" "[VIP] "
        "ChatTag"    "{gold}[VIP] "
        "ChatColor" "{gold}"
        "NameColor" "{default}"
        "Force"    "1"
    }
    "terrorist"
    {
        "ScoreTag" "[Gracz] "
        "ChatTag"    "{lightgreen}[Gracz] "
        "ChatColor" "{lightgreen}"
        "NameColor" "{default}"
        "Force"    "1"
    }
    "ct"
    {
        "ScoreTag" "[Gracz] "
        "ChatTag"    "{lightgreen}[Gracz] "
        "ChatColor" "{lightgreen}"
        "NameColor" "{default}"
        "Force"    "1"
    }
}

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

jeśli jesteś sam właścicielem dodaj sobie na SteamID a nie na flage z.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 godziny temu, Chrisu napisał:

Mam problem z hextagsami, mam config znaleziony tutaj na forum i tak, działa właściciel ale wyświetla się na chacie w raz z adminem jest [Admin][Własciciel], dodatkowo nie wyswietla prefixu gracza

 

"HexTags"
{
    "z"
    {
        "ScoreTag" "[Właściciel] "
        "ChatTag"    "{darkred}[Właściciel] "
        "ChatColor" "{darkred}"
        "NameColor" "{default}"
        "Force"    "1"
    }
    "t"
    {
        "ScoreTag" "[Opiekun] "
        "ChatTag"    "{lime}[Opiekun] "
        "ChatColor" "{lime}"
        "NameColor" "{default}"
        "Force"    "1"
    }
    "s"
    {
        "ScoreTag" "[Admin] "
        "ChatTag"    "{blue}[Admin] "
        "ChatColor" "{blue}"
        "NameColor" "{default}"
        "Force"    "1"
    }
    "o"
    {
        "ScoreTag" "[VIP] "
        "ChatTag"    "{gold}[VIP] "
        "ChatColor" "{gold}"
        "NameColor" "{default}"
        "Force"    "1"
    }
    "terrorist"
    {
        "ScoreTag" "[Gracz] "
        "ChatTag"    "{lightgreen}[Gracz] "
        "ChatColor" "{lightgreen}"
        "NameColor" "{default}"
        "Force"    "1"
    }
    "ct"
    {
        "ScoreTag" "[Gracz] "
        "ChatTag"    "{lightgreen}[Gracz] "
        "ChatColor" "{lightgreen}"
        "NameColor" "{default}"
        "Force"    "1"
    }
}

 

jakie masz flagi jako właściciel?

 

Zmien terrorist na TERRORIST - podobno kilku osobom pomogło

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
28 minut temu, Maroxx napisał:

jakie masz flagi jako właściciel?

 

Zmien terrorist na TERRORIST - podobno kilku osobom pomogło

 

99:z

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zauważyłem, że chat procesor również dodaje te tagi i wywaliłem jeden z jego pluginu "custom-chat-colors" czy jakoś tak, ale i tak rangi się sypią, mając samego vipa widnieje opiekun albo wlasciciel, bez rang nie widnieje nic itd

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wiadomość wygenerowana automatycznie

 

Brak rozwiązania problemu

Jeżeli się z tym nie zgadzasz, raportuj ten post

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×
×
  • Dodaj nową pozycję...