Skocz do zawartości
elpolako

[Rozwiązane] Problem z pluginami - Web Shortcuts oraz Chat/Scoreboard Tag Menu

Rekomendowane odpowiedzi

Witam,

mam problem z dwoma pluginami:

https://forums.alliedmods.net/showthread.php?p=2166996
Hej! Skorzystałeś z linku lub pobrałeś załącznik? Uhonoruj naszą pracę poprzez rejestrację na forum i rośnij razem z nami!, https://forums.alliedmods.net/showthread.php?t=299733
Hej! Skorzystałeś z linku lub pobrałeś załącznik? Uhonoruj naszą pracę poprzez rejestrację na forum i rośnij razem z nami!

kompilacja lokalna, wszystko elegancko, lecz na serwerze ich nawet nie pokazuje, tak jakby ich w ogóle nie było, wgrałem SCP, Chat processor i nic.

Co może być nie tak?

 

SourceMod 1.9.0.6245, by AlliedModders LLC

Edytowane przez elpolako

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Z tego co pamiętam Web Shortcuts itd nie będą działać bo zostały przez Volvo wyłączone 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
38 minut temu, Sqower napisał:

Z tego co pamiętam Web Shortcuts itd nie będą działać bo zostały przez Volvo wyłączone 

Zauważ że ma nową funkcję, można podpiąć się pod asteambota i wysylac linki poprzez steam

 

Podaj error logi oraz wpisz sm plugins i pokaż co zwraca

Edytowane przez szogun

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
3 minuty temu, szogun napisał:

Zauważ że ma nową funkcję, można podpiąć się pod asteambota i wysylac linki poprzez steam

 

Tu masz skompilowany juz plugin

https://github.com/Franc1sco/WebShortcuts/tree/master/addons/sourcemod/plugins
Hej! Skorzystałeś z linku lub pobrałeś załącznik? Uhonoruj naszą pracę poprzez rejestrację na forum i rośnij razem z nami!

 

W drugim przypadku po downloadzie też masz skompilowane pluginy na przyszłość chociaż podawaj treść błędów z kompilatora bo tak to się nie pomoże a zapewne nie dołączyłeś bibliotek przez co ci nie kompiluje

A to dzięki za info nie zauważyłem 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam ten plugin, specjalnie go pobierałem, ten nowy.

I nic, błędów też w kompilatorze nie ma, a na serwerze w ogóle go nie pokazuje.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Albo teraz się coś pokazało:

[SM] Unable to load plugin "webshortcuts_csgo.smx": Native "ASteambot_RemoveModule" was not found

 

Edytowane przez elpolako

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ten plugin działa tylko z poprawnie zainstalowanym ASteambot`em: https://forums.alliedmods.net/showthread.php?t=273091
Hej! Skorzystałeś z linku lub pobrałeś załącznik? Uhonoruj naszą pracę poprzez rejestrację na forum i rośnij razem z nami! 

 

Cytat

Native "ASteambot_RemoveModule" was not found

To znaczy, że plugin do Steambot`a jest niezainstalowany lub nie jest poprawnie zainstalowany.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A co do tego pluginu: https://forums.alliedmods.net/showthread.php?t=303671
Hej! Skorzystałeś z linku lub pobrałeś załącznik? Uhonoruj naszą pracę poprzez rejestrację na forum i rośnij razem z nami! (HexTags)

Bo ustawiłem sobie i każdy ma ten tag, a flagi takiej nie ma wpisanej.

 

"HexTags"
{
    "a"
	{
		"ScoreTag" "[VIP]"
		"ChatTag"	"{gold}[VIP] "
		"ChatColor" "{default}"
		"NameColor" "{yellow}"
    }
	"b"
	{
		"ScoreTag" "[Admin]"
		"ChatTag"	"{red}[Admin] "
		"ChatColor" "{default}"
		"NameColor" "{lime}"
	}
}

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Rozumiem, że problem został rozwiązany. Jeżeli masz pytania dotyczące innych zagadnień, to załóż nowy temat.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×
×
  • Dodaj nową pozycję...