Skocz do zawartości
Lisu

[Rozwiązane] Mapchoser dalej problemy, wywala cksurf

Rekomendowane odpowiedzi

To już się robi śmieszne, jakiego bym nie wgrał mapchoosera, to po zmianie mapy przez mapchosera, wywala mi CKSurf, czyli cały silnik. Jeżeli zmienię mapę przez !admin to wszystko działa, co może być nie tak? Logi wciąż te same...
 

Spoiler

L 02/12/2019 - 18:22:20: Info (map "Surf_pox_revamp") (file "errors_20190212.log")
L 02/12/2019 - 18:22:20: [sbpp_comms.smx] You must set valid `ServerID` value in sourcebans.cfg!
L 02/12/2019 - 18:22:20: [SM] Exception reported: <Surftimer> cfg/sourcemod/surftimer/map_types/Surf_.cfg not found.
L 02/12/2019 - 18:22:20: [SM] Blaming: SurfTimer.smx
L 02/12/2019 - 18:22:20: [SM] Call stack trace:
L 02/12/2019 - 18:22:20: [SM]   [0] SetFailState
L 02/12/2019 - 18:22:20: [SM]   [1] Line 1933, C:\Users\damia\OneDrive\Pulpit\KOMPILATOR\addons\sourcemod\scripting\SurfTimer.sp::OnAutoConfigsBuffered
L 02/12/2019 - 18:27:13: Error log file session closed.
L 02/12/2019 - 18:27:14: SourceMod error session started
L 02/12/2019 - 18:27:14: Info (map "Surf_pox_revamp") (file "errors_20190212.log")
L 02/12/2019 - 18:27:14: [sbpp_comms.smx] You must set valid `ServerID` value in sourcebans.cfg!
L 02/12/2019 - 18:27:14: [SM] Exception reported: <Surftimer> cfg/sourcemod/surftimer/map_types/Surf_.cfg not found.
L 02/12/2019 - 18:27:14: [SM] Blaming: SurfTimer.smx
L 02/12/2019 - 18:27:14: [SM] Call stack trace:
L 02/12/2019 - 18:27:14: [SM]   [0] SetFailState
L 02/12/2019 - 18:27:14: [SM]   [1] Line 1933, C:\Users\damia\OneDrive\Pulpit\KOMPILATOR\addons\sourcemod\scripting\SurfTimer.sp::OnAutoConfigsBuffered
L 02/12/2019 - 18:36:37: SourceMod error session started

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Cytat

[SM] Exception reported: <Surftimer> cfg/sourcemod/surftimer/map_types/Surf_.cfg not found.

?

#Wywnioskuj

Edytowane przez Bioły

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
41 minut temu, Bioły napisał:

?

#Wywnioskuj

To wcale nie tak, ze ten plik tam jest ?

po zmianie mapy przez !admin normalnie działa ?

 

https://scr.hu/7OOn7oA
Hej! Skorzystałeś z linku lub pobrałeś załącznik? Uhonoruj naszą pracę poprzez rejestrację na forum i rośnij razem z nami! proszę, zobacz ? 

Przez Vasto_Lorde,

Łączę posty, staraj się zawierać treść w jednej wiadomości lub używaj opcji edytuj ^^

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
19 minut temu, Lisu napisał:

To wcale nie tak, ze ten plik tam jest ?

Nie mam twojego FTP, więc nie wiem, lul.

 

Nie jestem pewien, ale:

Screenshot_1.png.76b8977a97132b53b80e2762e244b149.png

Screenshot_2.png.6525b2e074a8187d1cbcf185b7fc9955.png

u know

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 minuty temu, Bioły napisał:

Nie mam twojego FTP, więc nie wiem, lul.

 

Nie jestem pewien, ale:

Screenshot_1.png.76b8977a97132b53b80e2762e244b149.png
Hej! Skorzystałeś z linku lub pobrałeś załącznik? Uhonoruj naszą pracę poprzez rejestrację na forum i rośnij razem z nami!

Screenshot_2.png.6525b2e074a8187d1cbcf185b7fc9955.png
Hej! Skorzystałeś z linku lub pobrałeś załącznik? Uhonoruj naszą pracę poprzez rejestrację na forum i rośnij razem z nami!

u know

Duża litera nic tutaj nie daje, sprawdzałem już to wcześniej 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Problem rozwiązany, zmieniłem wersje Ultimate Mapchoser,  i zmieniłem dodałem drugi plik o nazwie z dużej litery @Bioły zwracam honor ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wiadomość wygenerowana automatycznie

 

Pomoc udzielona

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×
×
  • Dodaj nową pozycję...