Skocz do zawartości
Kerel 303

[Rozwiązane] warning 234: symbol "IsValidHandle" is marked as deprecated: Do not use this function - problem w kompilacji

Rekomendowane odpowiedzi

Witam. Ostatnio pobrałem pewien plugin z internetu , lecz podczas kompilacji wyświetla mi się komunikat "warning 234: symbol "IsValidHandle" is marked as deprecated: Do not use this function". Nie wiem co mam z tym zrobić. Z góry dziękuję za pomoc

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Cześć! Dokładniejsze wytłumaczenie dla potomnych:

Komunikat informuje nas, że podana funkcja jest oznaczona jako przestarzała - oznacza to, że najprawdopodobniej w kolejnych wersjach sourcemoda zostanie kompletnie usunięta. Na tę chwilę jednak w kompilatorze jest to jedynie "warning", czyli ostrzeżenie. Jeśli to jedyny komunikat w kompilatorze, to plugin poprawnie się skompilował i można go używać na serwerze

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wiadomość wygenerowana automatycznie

 

Pomoc udzielona

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×
×
  • Dodaj nową pozycję...