Skocz do zawartości
Shadow

[Rozwiązane] Pomoc z shavitem [ plugin nie dziala ]

Rekomendowane odpowiedzi

Siemka mam problem z shavitem nie wiem zbytnio o co chodzi jeśli moglibyście to pomóżcie
image.png.b05ab4343b753c179f04790054546934.png

Edytowane przez Shadow

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czy napewno masz wgrane wszystkie biblioteki które wymaga plugin ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

tak, raczej tak wgrywałem wszystko ale sprawdzę na wszelki wypadek :/
 

EDIT: tak wszystko mam i nic

Edytowane przez Shadow

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

ymmm nie widzialem nic o bazie danych. nie pamietam czy sie dodawalo, i nie wiem jaki trzeba miec "tytul" bazy danych

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Skoro zapisujesz czasy/mapy/rekordy to raczej nie w cookisach ? ten tytuł to po prostu "shavit" dalej sam sobie wypełniasz.

@EDIT Po uzupełnieniu oczywiście restart serwera

Edytowane przez Brum Brum

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

jest połączone i nic :/ dalej to samo
image.thumb.png.74bfb2aef9d58ab95caa20c55550c9c3.png
chyba, że shavit ma inny "tytuł"

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Resetowałeś serwer? Spróbuj sm plugins reload shavit-core.smx i podaj error jak wyskoczy. Nie, shavit nie ma innego "tytułu" 

Edytowane przez Brum Brum

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

image.png.1a97955d9cf8730365fc278c4a0d653d.png
EDIT: tylko to

Edytowane przez Shadow

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Skompiluj shavit-core u siebie i podobno będzie działać(wyczytałem podobny błąd w Deathmatch v2.0.9). 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

sprawdzę może na testowym serwerze @Brum Brum

można zamknąć popróbuje czegoś albo napisze do kogoś i na zlecenie plugin

Edytowane przez Shadow

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie kompiluje CI się bo nie masz pliku shavit.inc lokalnie. Ściągnij go i wrzuć do folderu /includes/ w kompilatorze

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
10 minut temu, Vasto_Lorde napisał:

Nie kompiluje CI się bo nie masz pliku shavit.inc lokalnie. Ściągnij go i wrzuć do folderu /includes/ w kompilatorze

xD kurde ty hahahaha zapomniałem o tym to zaraz

 

 

image.thumb.png.7ae5c66289a77a92f3c81bffaf8a7505.png

hah xD

Edytowane przez Shadow

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
6 godzin temu, Shadow napisał:

xD kurde ty hahahaha zapomniałem o tym to zaraz

 

 

image.thumb.png.7ae5c66289a77a92f3c81bffaf8a7505.png

hah xD

shavita kompilujesz na sm 1.10

Edytowane przez Nevvy

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@joziu co ty wcale nie mam najnowszego sourcemoda........ zamknąć temat można bo już mam i działa tylko inny

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wiadomość wygenerowana automatycznie

 

Temat został zamknięty. Powodem jest całkowite rozwiązanie problemu zawartego w temacie.

 

Jeśli się z tym nie zgadzasz, zaraportuj ten post z prośbą o ponowne otwarcie i kontynuację dyskusji.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×
×
  • Dodaj nową pozycję...